Przypomnienie - aktualizacja minimalnych wymogów sprzętowych dla platformy SaxoMobileTrader

Po dłuższym okresie, w którym dostępna była obsługa dla starszych smartfonów i telefonów wielofunkcyjnych, na platformie SaxoMobileTrader.com nastąpi aktualizacja minimalnych wymogów sprzętowych dla urządzeń, które będą miały do niej dostęp. 

Proszę zwrócić uwagę na podane niżej daty i informacje dotyczące różnych urządzeń. Platforma SaxoMobileTrader.com nie będzie dostępna na telefonach wielofunkcyjnych i starszych smartfonach od dnia 1 marca 2014 r

Od tego momentu Saxomobiletrader.com będzie obsługiwać jedynie smartfony i tablety spełniające następujące minimalne wymogi sprzętowe:

Minimalne wymogi sprzętowe i przewidywane aktualizacje dla SaxoTrader.com

  • Urządzenia z systemem iOS 6.0 i nowszym.
  • Urządzenia z systemem Android 2.3 i nowszym.
  • Urządzenia Blackberry z systemem BB10 OS.
  • W terminie późniejszym zostanie dodana obsługa użytkowników mobilnych z systemem Windows 8.

Jaki wpływ będą miały te zmiany na inwestowanie za pomocą urządzeń mobilnych?

Użytkownicy iPhone’a / iPada: Dla użytkowników systemu iOS możliwości inwestowania nie ulegną zmianie.

Użytkownicy systemu Android: Tylko inwestorzy używający wersji 2.2 systemu i starszej nie będą już mieli dostępu do mobilnej platformy transakcyjnej. Dla użytkowników systemu Android 2.3 i nowszych wersji mobilny dostęp do transakcji nie ulegnie zmianie.

Użytkownicy telefonów Blackberry: Urządzenia Blackberry ze starym systemem operacyjnym nie będą miały dostępu do SaxoMobileTrader. Urządzenia Blackberry z nowym systemem Blackberry 10 OS będą miały dostęp do platformy transakcyjnej.

Użytkownicy systemu Windows: urządzenia mobilne z systemem Windows nie będą miały dostępu do SaxoMobileTrader. 

Wsparcie dla urządzeń mobilnych z systemem Windows 8 zostanie wprowadzone w dalszej części roku.